インターネット

バッファロー製のWi-Fi 6【WSR-3200AX4S】無線LAN親機にリプレースしたらAndroidタブレットのYouTubeのサムネイル画像が表示されない現象

WSR-3200AX4S

IoT機器が沢山ぶら下がっている自分の無線LAN親機の限界を感じて、バッファロー製のWi-Fi6対応製品のWSR-3200AX4Sにリプレースしました。

以前は、WZR-300HPを使っていて、2.4GHz帯において遅延を感じる事はなかったのですが、リプレースしてから、なぜか、

ココに注意

AndroidタブレットのYouTubeアプリのサムネイル画像が表示されなくなりました!

 

完全に表示されない訳ではなく、微妙に時間差で表示される場合もありますが、時間が経過しても一向に表示されないケースもありました。

 

 

通信速度が遅い訳じゃない!?

通信速度を計測するスマホアプリから通信速度を計測すると、リプレース後の方が速度は早くなっており、決して

通信速度が関係しているようではなさそう?

なのです。

WiFiスピード

YouTubeアプリの不具合!?

リプレース前は、何の問題も無かったので、Androidタブレットが原因は考えにくいのですが、通信環境が変わったことで何かが変わってしまったのかと対処できる事を実行してみました。

やったことは、下記になります。

参考

  • Androidタブレットの再起動
  • YouTubeアプリの再インストール
  • YouTubeアプリのキャッシュの削除(YouTubeヘルプ
  • リプレース前のアクセスポイント(WSR-3200AX4Sへのコピー機能より)へ接続
  • 2.4GHz帯から、5GHz帯への接続

 

結論は、5GHz帯への接続変更で解決はしたのですが、この時点では解決しませんでした。

 

 

原因不明のまま数日が経過し解決

ココがポイント

YouTubeでサムネイル画像が出ないのは、結構不便

な事を気づきました。

どうしても改善させたかったので、リプレース前の機種には装備されてなかった新機能をOFFにしてみようかと、WSR-3200AX4Sのコントロールパネルにログインしましたが、最後にもう一度だけ、同じ症状で改善したという方のブログをみて、5GHz帯に接続をしてみようと試してみました。

 

なにこれ!直っているじゃん!!

回線スピードも、当然のことながら、2.4Ghz時よりも、2倍の速度数値を計測しました。

 

少なくとも、リプレースしてから、5GHz帯の接続に5回以上はトライしては、

ココに注意

スピードは出ているのに、YouTubeのサムネイル画像がでない

という現象で悩んでいました。

 

ところが、数日経過した今回、接続したら快適状態に戻っているのです。

本当に謎です。

ちなみに、PS4での動画視聴にて、ちょっとした遅延状態がありましたが、それも改善し、パソコンに関しては全く問題ありませんでした。

 

 

推測での結論にはなりますが・・・

出典「baffalo

 

旧機種には装備されてない機能が、もしかすると、

通信機器の位置を学習するまでに時間がかかったのかと推測

するしかないように思えます。

 

長年バッファロー製品を愛用している方だとは思いますが、時間が経過することで改善するというのは、今までの経験上ないし、不思議な現象でした。

 

 

 

-インターネット
-, , , , , , , ,

Translate »

© 2021 PCTips